<!DOCTYPE html>
<html>

<head>
    <title>BIOS Update for Windows 10 (64-bit) - ideapad Gaming 3-15IMH05, Creator 5-15IMH05 - US</title>
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta itemprop="server-info" content="UIF4" />
<meta itemprop="version" content="1.0.20201027.2" />
       <meta name="keyword" content="Lenovo PC support, Think, idea, lenovo, how - tos, solutions, system update, warranty, returns and repair, forums, contact us" />
     <meta name="Description" content="This package provides BIOS Update and is supported on ideapad Gaming 3-15IMH05, Creator 5-15IMH05 and running the following Operating Systems: Windows 10 (64-bit)" />
     <link rel="canonical" href="https://pcsupport.lenovo.com/us/en/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/downloads/ds544619">
      <meta name="Title" content="BIOS Update for Windows 10 (64-bit) - ideapad Gaming 3-15IMH05, Creator 5-15IMH05 - US" />
     <meta name="Language" content="en" />
     <meta name="Country" content="us" />
     <meta name="PageStatus" content="Active" />
     <meta name="Lenovo.Language" content="en" />
     <meta name="Lenovo.Country" content="us" />
     <meta name="InternalSearchCanonical" content="https://pcsupport.lenovo.com/us/en/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/downloads/ds544619" />
     <meta name="google-site-verification" content="w2Neubht7tF2aEipyjv_-ryMXzTv1CX37U0SODgD_LA" />
     <meta name="Domain" content="pcsupport:drivers:details" />
     <meta name="_token" content="1JWyjLSLXFzgfUmdZz2xHa" />
     <meta name="Brand" content="IPG" />
     <meta name="Product.Type" content="LAPTOPS-AND-NETBOOKS" />
     <meta name="Series" content="3-SERIES" />
     <meta name="Product.Sub-Series" content="IDEAPAD-GAMING-3-15IMH05" />
     <meta name="Product.Aggregate" content="LAPTOPS-AND-NETBOOKS | IPG | 3-SERIES | IDEAPAD-GAMING-3-15IMH05 | null" />

    <link rel="shortcut icon" href="/esv4/images/l-favicon.ico " type="image/vnd.microsoft.icon">
    <link rel="stylesheet" href="/esv4/stylesheets/core-pcg.css?v=202010271722" >
    <link rel="stylesheet" href="/esv4/css/chunk-vendors.b46d18cc.css" >
    <link rel="stylesheet" href="/esv4/plugins/element-ui/lenovo-modified.css?v=202010271722" >
    <link rel="stylesheet" href="/esv4/css/chunk-common.626ef579.css" >
    <link rel="stylesheet" href="/esv4/psp-downloads/app-8d7656a6.min.css" >
    <script type="text/javascript" src="//assets.adobedtm.com/9f0b01d01b963414024fff848ca9d3750437e1fa/satelliteLib-d9d6da333d191f4a863fff6a26d880876217839c.js"></script>
    <script type="text/javascript">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</script>
    <script type="text/javascript" src="/esv4/js/mse-libs.bundle.js?v=202010271722" ></script>
    
    <script type="text/javascript" src="/esv4/plugins/lsbv5/lsbv5.js?v=202010271722" ></script>
    <script type="text/javascript" src="/esv4/js/chunk-common.e8fe83ee.js" ></script>
    <script type="text/javascript" src="/esv4/js/chunk-vendors.46fc78a3.js" ></script>
    <script type="text/javascript" src="/esv4/plugins/popper.js/1.14.7/popper.min.js?v=202010271722" ></script>
    <script type="text/javascript" src="/esv4/plugins/element-ui/2.12.0/index.js?v=202010271722" ></script>
    <script type="text/javascript" src="/esv4/plugins/element-ui/2.12.0/locale/en.js?v=202010271722" ></script>
    <script type="text/javascript" src="/api/translations/en/all.js?v=202010271722" ></script>
    <script type="text/javascript" src="/esv4/plugins/startingPoint/startingPointCli.js?v=202010271722" ></script>
    <script type="text/javascript" src="/esv4/plugins/priceFormatter/priceFormatter.js?v=202010271722" ></script>
    <script>
        ELEMENT.locale(ELEMENT.lang.en);
        config.translations = translations;        
    </script>
    <script type="text/javascript" src="/esv4/plugins/lsb/lsb_framework.bundle.js?v=202010271722" ></script>
    <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyB5ZzwnCetha3Z9vCYSfXWX97ZZmNfFhoQ&libraries=places,geometry&language=en" async></script>
    
    
    
</head>

<body class="pcg-tag">
    <script type="text/javascript"></script>
<div style="display:none">BIOS Update for Windows 10 (64-bit) - ideapad Gaming 3-15IMH05, Creator 5-15IMH05 - US</div>
    <header>
  <nav class="navbar navbar-default navbar-first navbar-fixed-top pcg-tag">
    <div id="float-chat-window"></div>
    <div class="lcm-bar">
    <div class="lcm-content">
        <p class="pLeft">
            <span class="icon-close lcmClose"></span>
            <img alt="" src="/msa/mse/images/global/lcmbar-logo2.png" />
        </p>
        <p class="content">
            <label t="Lenovo Companion Mobile|Lenovo Companion - Mobile"></label>
            <span>Lenovo Inc.</span>
            <span t="Download from GPS|Download from the APP store"></span>
        </p>
<p class="pRight">
<a class="btn btn-default lcm-androidos-view" style="display: none;" href="https://play.google.com/store/apps/details?id=com.lenovo.serviceit&referrer=utm_source%3Dlenovo_support_website" t="view|View">View</a>
<a class="btn btn-default lcm-ios-view" style="display: none;" href="https://apps.apple.com/app/apple-store/id1398650553?pt=1150139&ct=lenovo_support_website&mt=8" t="view|View">View</a>
</p>
    </div>
</div>
    <div class="container desktop-header" id="header-desktop">
      <a href="https://www.lenovo.com" class="lenovo-logo"></a>
      <div class="collapse navbar-collapse">
        <ul class="nav navbar-nav topmenu alcNume main-navigation">
    
        
            
                <li class="">
                    <a  data-href="https://www.lenovo.com" 
                    
                    >
                    SHOP
                    </a>
                </li>
            
        
            
                <li class="dropdown mse-menu-dropdown ">
                    <a  data-href="https://support.lenovo.com"  
                        
                        
                        class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
                        <span class="icon-menu"></span>SUPPORT<span class="caret"></span>
                    </a>
                    <div class="mse-hover-menu-field">
                        <div class="barrow"></div>
                        <ul class="dropdown-menu">
                            
                            
                                <li>
                                     
                                        <a  data-href="https://pcsupport.lenovo.com" 
                                            
                                            >
                                            PC
                                        </a>
                                    
                                    
                                </li>
                            
                                <li>
                                     
                                        <a  data-href="https://datacentersupport.lenovo.com" 
                                            
                                            >
                                            Data Center
                                        </a>
                                    
                                    
                                </li>
                            
                                <li>
                                     
                                        <a  data-href="https://lenovomobilesupport.lenovo.com/" 
                                            
                                            >
                                            Mobile: Lenovo
                                        </a>
                                    
                                    
                                </li>
                            
                                <li>
                                     
                                        <a  data-href="https://support.motorola.com/" 
                                            
                                            >
                                            Mobile: Motorola
                                        </a>
                                    
                                    
                                </li>
                            
                                <li>
                                     
                                        <a  data-href="https://smartsupport.lenovo.com" 
                                            
                                            >
                                            Smart
                                        </a>
                                    
                                    
                                </li>
                            
                                <li>
                                     
                                        <a  data-href="https://support.lenovo.com/partslookup" 
                                            
                                            >
                                            Service Parts
                                        </a>
                                    
                                    
                                </li>
                            
                        </ul>
                    </div>
                </li>
            
        
            
                <li class="dropdown mse-menu-dropdown ">
                    <a  data-href="https://community.lenovo.com"  
                        
                        
                        class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
                        <span class="icon-menu"></span>COMMUNITY<span class="caret"></span>
                    </a>
                    <div class="mse-hover-menu-field">
                        <div class="barrow"></div>
                        <ul class="dropdown-menu">
                            
                            
                                <li>
                                     
                                        <a  data-href="https://blog.lenovo.com" 
                                            
                                             target="_blank" >
                                            Blog
                                        </a>
                                    
                                    
                                </li>
                            
                                <li>
                                     
                                        <a  data-href="https://forums.lenovo.com" 
                                            
                                             target="_blank" >
                                            Forums
                                        </a>
                                    
                                    
                                </li>
                            
                        </ul>
                    </div>
                </li>
            
        
    
</ul>
        <ul class="list-inline navbar-right">
          <li class="solr_searchIcon">
            <div id="solr-search" class="solr-dropdown-menu supportSearchBox mse-solr-search">
              <div></div>
            </div>
            <div class="showSearchBox">
              <span class="icon glyphicon icon-search icon-search-button">
              </span>
            </div>
          </li>
          <li class="header-account">
            
    <div class="mse-account-area">
        <button type="button" class="btn btn-default myaccount" t="My Account|My Account">My Account</button>
        <span class="icon-person myaccount" id="UserOption2" data-toggle="dropdown"></span>
        <div class="myaccount-area dropdown-menu menuright" aria-labelledby="UserOption2" style="display:none;">
            <div class="account-field">
                <a class="account-signin" t="SignIn|Sign In">Sign In</a>
                <label t="Or|or"></label>
                <a class="account-register" t="Register|Register">Register</a>
            </div>
            <div class="myaccount-list line account-field-mobile" style="display:none;">
                <a class="account-signin" t="SignIn|Sign In">Sign In</a>
                <label>/</label>
                <a class="account-register" t="Register|Register">Register</a>
                <span class="icon-s-right"></span>
            </div>
            <ul class="myaccount-list">
    <!--li><a href="https://account.lenovo.com/myproducts" t="my products|My Products"></a></li-->
<li><a href="javascript:window.location.href=config.realms.ALL.DefaultSiteUrl + '/account/myproducts'" t="my products|My Products"></a></li><li><a href="https://account.lenovo.com/myprofile" t="my profile|My Profile"></a></li><li><a href="https://support.lenovo.com/warrantylookup?linkTrack=Mast:SubNav:Support:Warranty%20and%20Repair:Warranty|Check%20Warranty%20Status" t="my warranty|My Warranty"></a></li><li><a href="https://support.lenovo.com/repairstatus?linkTrack=Mast:SubNav:Support:Warranty%20and%20Repair:Repair%20and%20Service|Check%20Repair%20Status" t="my repairs|My Repairs"></a></li><li><a href="https://support.lenovo.com/partslookup?linkTrack=Mast:SubNav:Support:Parts%20and%20Accessories:Parts|Parts%20Lookup" t="my parts|My Parts"></a></li>
</ul>
<script>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</script>
<style>
    @media screen and (min-width: 991px) {
    #phonelist div.fluid-row.multi-row.region-listing:not(:last-child) {
    border-bottom: 1px solid #ccc;
    }
    }
</style>
        </div>
    </div>

          </li>
          <li class="header-country-language">
            <ul class="country-language">
    <li>
        <p class="selected-country">
            <span class="flag flag_rt"></span>&nbsp;
            <span class="icon-l-down"></span>
        </p>
        <div class="country-list">
            <div class="barrow"></div>
            <ul>
                <li>
                    
                        
                        <a data-code="ar" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ar"></span>Argentina</a>
                        
                    
                        
                        <a data-code="au" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_au"></span>Australia</a>
                        
                    
                        
                        <a data-code="at" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_at"></span>Austria</a>
                        
                    
                        
                        <a data-code="bd" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_bd"></span>Bangladesh</a>
                        
                    
                        
                        <a data-code="by" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_by"></span>Belarus</a>
                        
                    
                        
                        <a data-code="be" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_be"></span>Belgium</a>
                        
                    
                        
                        <a data-code="bo" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_bo"></span>Bolivia</a>
                        
                    
                        
                        <a data-code="br" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_br"></span>Brazil</a>
                        
                    
                        
                        <a data-code="bg" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_bg"></span>Bulgaria</a>
                        
                    
                        
                        <a data-code="ca" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ca"></span>Canada</a>
                        
                    
                        
                        <a data-code="cl" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_cl"></span>Chile</a>
                        
                    
                        
                        <a data-code="cn" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_cn"></span>China Mainland</a>
                        
                    
                        
                        <a data-code="co" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_co"></span>Colombia</a>
                        
                    
                        
                        <a data-code="cr" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_cr"></span>Costa Rica</a>
                        
                    
                        
                        <a data-code="hr" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_hr"></span>Croatia</a>
                        
                    
                        
                        <a data-code="cy" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_cy"></span>Cyprus</a>
                        
                    
                        
                        <a data-code="cz" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_cz"></span>Czech Republic</a>
                        
                    
                        
                        <a data-code="dk" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_dk"></span>Denmark</a>
                        
                    
                        
                        <a data-code="do" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_do"></span>Dominican Republic</a>
                        
                    
                        
                        <a data-code="ec" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ec"></span>Ecuador</a>
                        
                    
                        
                        <a data-code="eg" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_eg"></span>Egypt</a>
                        
                    
                        
                        <a data-code="sv" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_sv"></span>El Salvador</a>
                        
                    
                        
                        <a data-code="ee" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ee"></span>Estonia</a>
                        
                    
                        
                        <a data-code="fi" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_fi"></span>Finland</a>
                        
                    
                        
                        <a data-code="fr" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_fr"></span>France</a>
                        
                    
                        
                        <a data-code="de" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_de"></span>Germany</a>
                        
                    
                        
                        <a data-code="gr" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_gr"></span>Greece</a>
                        
                    
                        
                        <a data-code="gt" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_gt"></span>Guatemala</a>
                        
                    
                        
                        <a data-code="hn" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_hn"></span>Honduras</a>
                        
                    
                        
                        <a data-code="hk" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_hk"></span>Hong Kong S.A.R. of China</a>
                        
                    
                        
                        <a data-code="hu" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_hu"></span>Hungary</a>
                        
                    
                        
                        <a data-code="in" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_in"></span>India</a>
                        
                    
                        
                        <a data-code="id" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_id"></span>Indonesia</a>
                        
                    
                        
                        <a data-code="ie" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ie"></span>Ireland</a>
                        
                    
                        
                        <a data-code="il" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_il"></span>Israel</a>
                        
                    
                        
                        <a data-code="it" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_it"></span>Italy</a>
                        
                    
                        
                        <a data-code="jp" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_jp"></span>Japan</a>
                        
                    
                        
                        <a data-code="lv" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_lv"></span>Latvia</a>
                        
                    
                        
                        <a data-code="lt" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_lt"></span>Lithuania</a>
                        
                    
                        
                        <a data-code="lu" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_lu"></span>Luxembourg</a>
                        
                    
                        
                        <a data-code="mo" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_mo"></span>Macao S.A.R. of China</a>
                        
                    
                        
                        <a data-code="my" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_my"></span>Malaysia</a>
                        
                    
                        
                        <a data-code="mx" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_mx"></span>Mexico</a>
                        
                    
                        
                        <a data-code="mn" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_mn"></span>Mongolia</a>
                        
                    
                        
                        <a data-code="ma" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ma"></span>Morocco</a>
                        
                    
                        
                        <a data-code="nl" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_nl"></span>Netherlands</a>
                        
                    
                        
                        <a data-code="nz" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_nz"></span>New Zealand</a>
                        
                    
                        
                        <a data-code="ni" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ni"></span>Nicaragua</a>
                        
                    
                        
                        <a data-code="ng" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ng"></span>Nigeria</a>
                        
                    
                        
                        <a data-code="no" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_no"></span>Norway</a>
                        
                    
                        
                        <a data-code="pa" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_pa"></span>Panama</a>
                        
                    
                        
                        <a data-code="py" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_py"></span>Paraguay</a>
                        
                    
                        
                        <a data-code="pe" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_pe"></span>Peru</a>
                        
                    
                        
                        <a data-code="ph" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ph"></span>Philippines</a>
                        
                    
                        
                        <a data-code="pl" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_pl"></span>Poland</a>
                        
                    
                        
                        <a data-code="pt" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_pt"></span>Portugal</a>
                        
                    
                        
                        <a data-code="ro" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ro"></span>Romania</a>
                        
                    
                        
                        <a data-code="ru" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ru"></span>Russian Federation</a>
                        
                    
                        
                        <a data-code="sa" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_sa"></span>Saudi Arabia</a>
                        
                    
                        
                        <a data-code="rs" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_rs"></span>Serbia</a>
                        
                    
                        
                        <a data-code="sg" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_sg"></span>Singapore</a>
                        
                    
                        
                        <a data-code="sk" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_sk"></span>Slovakia</a>
                        
                    
                        
                        <a data-code="si" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_si"></span>Slovenia</a>
                        
                    
                        
                        <a data-code="za" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_za"></span>South Africa</a>
                        
                    
                        
                        <a data-code="kr" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_kr"></span>South Korea</a>
                        
                    
                        
                        <a data-code="es" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_es"></span>Spain</a>
                        
                    
                        
                        <a data-code="lk" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_lk"></span>Sri Lanka</a>
                        
                    
                        
                        <a data-code="se" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_se"></span>Sweden</a>
                        
                    
                        
                        <a data-code="ch" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ch"></span>Switzerland</a>
                        
                    
                        
                        <a data-code="tw" onclick="l&l.Redirect.changeCL()">
                                <span class="flag"></span>Taiwan Region</a>  
                        
                    
                        
                        <a data-code="th" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_th"></span>Thailand</a>
                        
                    
                        
                        <a data-code="tr" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_tr"></span>Turkey</a>
                        
                    
                        
                        <a data-code="ua" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ua"></span>Ukraine</a>
                        
                    
                        
                        <a data-code="ae" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ae"></span>United Arab Emirates</a>
                        
                    
                        
                        <a data-code="gb" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_gb"></span>United Kingdom</a>
                        
                    
                        
                        <a data-code="us" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_us"></span>United States of America</a>
                        
                    
                        
                        <a data-code="uy" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_uy"></span>Uruguay</a>
                        
                    
                        
                        <a data-code="uu" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_uu"></span>US Downloads</a>
                        
                    
                        
                        <a data-code="ve" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ve"></span>Venezuela</a>
                        
                    
                        
                        <a data-code="vn" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_vn"></span>Vietnam</a>
                        
                    
                </li>
            </ul>
        </div>
    </li>
    <li>
        <p class="selected-language">
            <span></span>&nbsp;
            <span class="icon-l-down"></span>
        </p>
        <div class="language-list">
            <div class="barrow"></div>
            <ul>
                <li>
                    
                        <a data-code="id" onclick="l&l.Redirect.changeCL()">
                            <span></span>Bahasa Indonesia</a>
                    
                        <a data-code="cs" onclick="l&l.Redirect.changeCL()">
                            <span></span>čeština</a>
                    
                        <a data-code="da" onclick="l&l.Redirect.changeCL()">
                            <span></span>dansk</a>
                    
                        <a data-code="de" onclick="l&l.Redirect.changeCL()">
                            <span></span>Deutsch</a>
                    
                        <a data-code="en" onclick="l&l.Redirect.changeCL()">
                            <span></span>English</a>
                    
                        <a data-code="es" onclick="l&l.Redirect.changeCL()">
                            <span></span>Español</a>
                    
                        <a data-code="fr" onclick="l&l.Redirect.changeCL()">
                            <span></span>français</a>
                    
                        <a data-code="it" onclick="l&l.Redirect.changeCL()">
                            <span></span>italiano</a>
                    
                        <a data-code="pl" onclick="l&l.Redirect.changeCL()">
                            <span></span>Język Polski</a>
                    
                        <a data-code="ro" onclick="l&l.Redirect.changeCL()">
                            <span></span>Limba Română</a>
                    
                        <a data-code="hu" onclick="l&l.Redirect.changeCL()">
                            <span></span>magyar</a>
                    
                        <a data-code="nl" onclick="l&l.Redirect.changeCL()">
                            <span></span>Nederlands</a>
                    
                        <a data-code="nb" onclick="l&l.Redirect.changeCL()">
                            <span></span>Norsk Bokmål</a>
                    
                        <a data-code="pt" onclick="l&l.Redirect.changeCL()">
                            <span></span>Português</a>
                    
                        <a data-code="sk" onclick="l&l.Redirect.changeCL()">
                            <span></span>Slovenčina</a>
                    
                        <a data-code="fi" onclick="l&l.Redirect.changeCL()">
                            <span></span>suomi</a>
                    
                        <a data-code="sv" onclick="l&l.Redirect.changeCL()">
                            <span></span>svenska</a>
                    
                        <a data-code="tr" onclick="l&l.Redirect.changeCL()">
                            <span></span>Türkçe</a>
                    
                        <a data-code="el" onclick="l&l.Redirect.changeCL()">
                            <span></span>ελληνικά</a>
                    
                        <a data-code="ru" onclick="l&l.Redirect.changeCL()">
                            <span></span>Русский</a>
                    
                        <a data-code="uk" onclick="l&l.Redirect.changeCL()">
                            <span></span>Українська</a>
                    
                        <a data-code="he" onclick="l&l.Redirect.changeCL()">
                            <span></span>עברית</a>
                    
                        <a data-code="ar" onclick="l&l.Redirect.changeCL()">
                            <span></span>العربية</a>
                    
                        <a data-code="th" onclick="l&l.Redirect.changeCL()">
                            <span></span>ไทย</a>
                    
                        <a data-code="ko" onclick="l&l.Redirect.changeCL()">
                            <span></span>한국어</a>
                    
                        <a data-code="zh" onclick="l&l.Redirect.changeCL()">
                            <span></span>中文繁體</a>
                    
                        <a data-code="ja" onclick="l&l.Redirect.changeCL()">
                            <span></span>日本語</a>
                    
                </li>
            </ul>
        </div>
    </li>
</ul>
          </li>
          <li class="wps-cart-box">

          </li>
        </ul>
      </div>
    </div>
    <div class="mobile-header" id="header-mobile">
      <div class="mobilemenu">
        <span class="icon-menu mobilemenubtn" id="UserOption1"></span>
        <ul class="dropdown-menu" aria-labelledby="UserOption1">
          <li class="clearfix">
            <!--Mobile Menus-->
            <ul class="nav navbar-nav topmenu alcNume main-navigation">
    
        
            
                <li class="">
                    <a  data-href="https://www.lenovo.com" 
                    
                    >
                    SHOP
                    </a>
                </li>
            
        
            
                <li class="dropdown mse-menu-dropdown ">
                    <a  data-href="https://support.lenovo.com"  
                        
                        
                        class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
                        <span class="icon-menu"></span>SUPPORT<span class="caret"></span>
                    </a>
                    <div class="mse-hover-menu-field">
                        <div class="barrow"></div>
                        <ul class="dropdown-menu">
                            
                            
                                <li>
                                     
                                        <a  data-href="https://pcsupport.lenovo.com" 
                                            
                                            >
                                            PC
                                        </a>
                                    
                                    
                                </li>
                            
                                <li>
                                     
                                        <a  data-href="https://datacentersupport.lenovo.com" 
                                            
                                            >
                                            Data Center
                                        </a>
                                    
                                    
                                </li>
                            
                                <li>
                                     
                                        <a  data-href="https://lenovomobilesupport.lenovo.com/" 
                                            
                                            >
                                            Mobile: Lenovo
                                        </a>
                                    
                                    
                                </li>
                            
                                <li>
                                     
                                        <a  data-href="https://support.motorola.com/" 
                                            
                                            >
                                            Mobile: Motorola
                                        </a>
                                    
                                    
                                </li>
                            
                                <li>
                                     
                                        <a  data-href="https://smartsupport.lenovo.com" 
                                            
                                            >
                                            Smart
                                        </a>
                                    
                                    
                                </li>
                            
                                <li>
                                     
                                        <a  data-href="https://support.lenovo.com/partslookup" 
                                            
                                            >
                                            Service Parts
                                        </a>
                                    
                                    
                                </li>
                            
                        </ul>
                    </div>
                </li>
            
        
            
                <li class="dropdown mse-menu-dropdown ">
                    <a  data-href="https://community.lenovo.com"  
                        
                        
                        class="dropdown-toggle" aria-haspopup="true" aria-expanded="false">
                        <span class="icon-menu"></span>COMMUNITY<span class="caret"></span>
                    </a>
                    <div class="mse-hover-menu-field">
                        <div class="barrow"></div>
                        <ul class="dropdown-menu">
                            
                            
                                <li>
                                     
                                        <a  data-href="https://blog.lenovo.com" 
                                            
                                             target="_blank" >
                                            Blog
                                        </a>
                                    
                                    
                                </li>
                            
                                <li>
                                     
                                        <a  data-href="https://forums.lenovo.com" 
                                            
                                             target="_blank" >
                                            Forums
                                        </a>
                                    
                                    
                                </li>
                            
                        </ul>
                    </div>
                </li>
            
        
    
</ul>
          </li>
          <li class="header-country-language">
            <ul class="country-language">
    <li>
        <p class="selected-country">
            <span class="flag flag_rt"></span>&nbsp;
            <span class="icon-l-down"></span>
        </p>
        <div class="country-list">
            <div class="barrow"></div>
            <ul>
                <li>
                    
                        
                        <a data-code="ar" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ar"></span>Argentina</a>
                        
                    
                        
                        <a data-code="au" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_au"></span>Australia</a>
                        
                    
                        
                        <a data-code="at" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_at"></span>Austria</a>
                        
                    
                        
                        <a data-code="bd" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_bd"></span>Bangladesh</a>
                        
                    
                        
                        <a data-code="by" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_by"></span>Belarus</a>
                        
                    
                        
                        <a data-code="be" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_be"></span>Belgium</a>
                        
                    
                        
                        <a data-code="bo" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_bo"></span>Bolivia</a>
                        
                    
                        
                        <a data-code="br" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_br"></span>Brazil</a>
                        
                    
                        
                        <a data-code="bg" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_bg"></span>Bulgaria</a>
                        
                    
                        
                        <a data-code="ca" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ca"></span>Canada</a>
                        
                    
                        
                        <a data-code="cl" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_cl"></span>Chile</a>
                        
                    
                        
                        <a data-code="cn" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_cn"></span>China Mainland</a>
                        
                    
                        
                        <a data-code="co" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_co"></span>Colombia</a>
                        
                    
                        
                        <a data-code="cr" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_cr"></span>Costa Rica</a>
                        
                    
                        
                        <a data-code="hr" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_hr"></span>Croatia</a>
                        
                    
                        
                        <a data-code="cy" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_cy"></span>Cyprus</a>
                        
                    
                        
                        <a data-code="cz" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_cz"></span>Czech Republic</a>
                        
                    
                        
                        <a data-code="dk" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_dk"></span>Denmark</a>
                        
                    
                        
                        <a data-code="do" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_do"></span>Dominican Republic</a>
                        
                    
                        
                        <a data-code="ec" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ec"></span>Ecuador</a>
                        
                    
                        
                        <a data-code="eg" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_eg"></span>Egypt</a>
                        
                    
                        
                        <a data-code="sv" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_sv"></span>El Salvador</a>
                        
                    
                        
                        <a data-code="ee" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ee"></span>Estonia</a>
                        
                    
                        
                        <a data-code="fi" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_fi"></span>Finland</a>
                        
                    
                        
                        <a data-code="fr" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_fr"></span>France</a>
                        
                    
                        
                        <a data-code="de" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_de"></span>Germany</a>
                        
                    
                        
                        <a data-code="gr" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_gr"></span>Greece</a>
                        
                    
                        
                        <a data-code="gt" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_gt"></span>Guatemala</a>
                        
                    
                        
                        <a data-code="hn" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_hn"></span>Honduras</a>
                        
                    
                        
                        <a data-code="hk" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_hk"></span>Hong Kong S.A.R. of China</a>
                        
                    
                        
                        <a data-code="hu" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_hu"></span>Hungary</a>
                        
                    
                        
                        <a data-code="in" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_in"></span>India</a>
                        
                    
                        
                        <a data-code="id" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_id"></span>Indonesia</a>
                        
                    
                        
                        <a data-code="ie" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ie"></span>Ireland</a>
                        
                    
                        
                        <a data-code="il" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_il"></span>Israel</a>
                        
                    
                        
                        <a data-code="it" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_it"></span>Italy</a>
                        
                    
                        
                        <a data-code="jp" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_jp"></span>Japan</a>
                        
                    
                        
                        <a data-code="lv" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_lv"></span>Latvia</a>
                        
                    
                        
                        <a data-code="lt" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_lt"></span>Lithuania</a>
                        
                    
                        
                        <a data-code="lu" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_lu"></span>Luxembourg</a>
                        
                    
                        
                        <a data-code="mo" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_mo"></span>Macao S.A.R. of China</a>
                        
                    
                        
                        <a data-code="my" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_my"></span>Malaysia</a>
                        
                    
                        
                        <a data-code="mx" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_mx"></span>Mexico</a>
                        
                    
                        
                        <a data-code="mn" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_mn"></span>Mongolia</a>
                        
                    
                        
                        <a data-code="ma" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ma"></span>Morocco</a>
                        
                    
                        
                        <a data-code="nl" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_nl"></span>Netherlands</a>
                        
                    
                        
                        <a data-code="nz" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_nz"></span>New Zealand</a>
                        
                    
                        
                        <a data-code="ni" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ni"></span>Nicaragua</a>
                        
                    
                        
                        <a data-code="ng" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ng"></span>Nigeria</a>
                        
                    
                        
                        <a data-code="no" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_no"></span>Norway</a>
                        
                    
                        
                        <a data-code="pa" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_pa"></span>Panama</a>
                        
                    
                        
                        <a data-code="py" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_py"></span>Paraguay</a>
                        
                    
                        
                        <a data-code="pe" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_pe"></span>Peru</a>
                        
                    
                        
                        <a data-code="ph" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ph"></span>Philippines</a>
                        
                    
                        
                        <a data-code="pl" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_pl"></span>Poland</a>
                        
                    
                        
                        <a data-code="pt" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_pt"></span>Portugal</a>
                        
                    
                        
                        <a data-code="ro" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ro"></span>Romania</a>
                        
                    
                        
                        <a data-code="ru" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ru"></span>Russian Federation</a>
                        
                    
                        
                        <a data-code="sa" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_sa"></span>Saudi Arabia</a>
                        
                    
                        
                        <a data-code="rs" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_rs"></span>Serbia</a>
                        
                    
                        
                        <a data-code="sg" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_sg"></span>Singapore</a>
                        
                    
                        
                        <a data-code="sk" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_sk"></span>Slovakia</a>
                        
                    
                        
                        <a data-code="si" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_si"></span>Slovenia</a>
                        
                    
                        
                        <a data-code="za" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_za"></span>South Africa</a>
                        
                    
                        
                        <a data-code="kr" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_kr"></span>South Korea</a>
                        
                    
                        
                        <a data-code="es" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_es"></span>Spain</a>
                        
                    
                        
                        <a data-code="lk" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_lk"></span>Sri Lanka</a>
                        
                    
                        
                        <a data-code="se" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_se"></span>Sweden</a>
                        
                    
                        
                        <a data-code="ch" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ch"></span>Switzerland</a>
                        
                    
                        
                        <a data-code="tw" onclick="l&l.Redirect.changeCL()">
                                <span class="flag"></span>Taiwan Region</a>  
                        
                    
                        
                        <a data-code="th" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_th"></span>Thailand</a>
                        
                    
                        
                        <a data-code="tr" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_tr"></span>Turkey</a>
                        
                    
                        
                        <a data-code="ua" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ua"></span>Ukraine</a>
                        
                    
                        
                        <a data-code="ae" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ae"></span>United Arab Emirates</a>
                        
                    
                        
                        <a data-code="gb" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_gb"></span>United Kingdom</a>
                        
                    
                        
                        <a data-code="us" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_us"></span>United States of America</a>
                        
                    
                        
                        <a data-code="uy" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_uy"></span>Uruguay</a>
                        
                    
                        
                        <a data-code="uu" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_uu"></span>US Downloads</a>
                        
                    
                        
                        <a data-code="ve" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_ve"></span>Venezuela</a>
                        
                    
                        
                        <a data-code="vn" onclick="l&l.Redirect.changeCL()">
                                <span class="flag flag_rt flag_vn"></span>Vietnam</a>
                        
                    
                </li>
            </ul>
        </div>
    </li>
    <li>
        <p class="selected-language">
            <span></span>&nbsp;
            <span class="icon-l-down"></span>
        </p>
        <div class="language-list">
            <div class="barrow"></div>
            <ul>
                <li>
                    
                        <a data-code="id" onclick="l&l.Redirect.changeCL()">
                            <span></span>Bahasa Indonesia</a>
                    
                        <a data-code="cs" onclick="l&l.Redirect.changeCL()">
                            <span></span>čeština</a>
                    
                        <a data-code="da" onclick="l&l.Redirect.changeCL()">
                            <span></span>dansk</a>
                    
                        <a data-code="de" onclick="l&l.Redirect.changeCL()">
                            <span></span>Deutsch</a>
                    
                        <a data-code="en" onclick="l&l.Redirect.changeCL()">
                            <span></span>English</a>
                    
                        <a data-code="es" onclick="l&l.Redirect.changeCL()">
                            <span></span>Español</a>
                    
                        <a data-code="fr" onclick="l&l.Redirect.changeCL()">
                            <span></span>français</a>
                    
                        <a data-code="it" onclick="l&l.Redirect.changeCL()">
                            <span></span>italiano</a>
                    
                        <a data-code="pl" onclick="l&l.Redirect.changeCL()">
                            <span></span>Język Polski</a>
                    
                        <a data-code="ro" onclick="l&l.Redirect.changeCL()">
                            <span></span>Limba Română</a>
                    
                        <a data-code="hu" onclick="l&l.Redirect.changeCL()">
                            <span></span>magyar</a>
                    
                        <a data-code="nl" onclick="l&l.Redirect.changeCL()">
                            <span></span>Nederlands</a>
                    
                        <a data-code="nb" onclick="l&l.Redirect.changeCL()">
                            <span></span>Norsk Bokmål</a>
                    
                        <a data-code="pt" onclick="l&l.Redirect.changeCL()">
                            <span></span>Português</a>
                    
                        <a data-code="sk" onclick="l&l.Redirect.changeCL()">
                            <span></span>Slovenčina</a>
                    
                        <a data-code="fi" onclick="l&l.Redirect.changeCL()">
                            <span></span>suomi</a>
                    
                        <a data-code="sv" onclick="l&l.Redirect.changeCL()">
                            <span></span>svenska</a>
                    
                        <a data-code="tr" onclick="l&l.Redirect.changeCL()">
                            <span></span>Türkçe</a>
                    
                        <a data-code="el" onclick="l&l.Redirect.changeCL()">
                            <span></span>ελληνικά</a>
                    
                        <a data-code="ru" onclick="l&l.Redirect.changeCL()">
                            <span></span>Русский</a>
                    
                        <a data-code="uk" onclick="l&l.Redirect.changeCL()">
                            <span></span>Українська</a>
                    
                        <a data-code="he" onclick="l&l.Redirect.changeCL()">
                            <span></span>עברית</a>
                    
                        <a data-code="ar" onclick="l&l.Redirect.changeCL()">
                            <span></span>العربية</a>
                    
                        <a data-code="th" onclick="l&l.Redirect.changeCL()">
                            <span></span>ไทย</a>
                    
                        <a data-code="ko" onclick="l&l.Redirect.changeCL()">
                            <span></span>한국어</a>
                    
                        <a data-code="zh" onclick="l&l.Redirect.changeCL()">
                            <span></span>中文繁體</a>
                    
                        <a data-code="ja" onclick="l&l.Redirect.changeCL()">
                            <span></span>日本語</a>
                    
                </li>
            </ul>
        </div>
    </li>
</ul>
          </li>
        </ul>
      </div>
      <div>
        <a href="https://www.lenovo.com" class="lenovo-logo"></a>
      </div>
      <div class="mobile-login">
        
    <div class="mse-account-area">
        <button type="button" class="btn btn-default myaccount" t="My Account|My Account">My Account</button>
        <span class="icon-person myaccount" id="UserOption2" data-toggle="dropdown"></span>
        <div class="myaccount-area dropdown-menu menuright" aria-labelledby="UserOption2" style="display:none;">
            <div class="account-field">
                <a class="account-signin" t="SignIn|Sign In">Sign In</a>
                <label t="Or|or"></label>
                <a class="account-register" t="Register|Register">Register</a>
            </div>
            <div class="myaccount-list line account-field-mobile" style="display:none;">
                <a class="account-signin" t="SignIn|Sign In">Sign In</a>
                <label>/</label>
                <a class="account-register" t="Register|Register">Register</a>
                <span class="icon-s-right"></span>
            </div>
            <ul class="myaccount-list">
    <!--li><a href="https://account.lenovo.com/myproducts" t="my products|My Products"></a></li-->
<li><a href="javascript:window.location.href=config.realms.ALL.DefaultSiteUrl + '/account/myproducts'" t="my products|My Products"></a></li><li><a href="https://account.lenovo.com/myprofile" t="my profile|My Profile"></a></li><li><a href="https://support.lenovo.com/warrantylookup?linkTrack=Mast:SubNav:Support:Warranty%20and%20Repair:Warranty|Check%20Warranty%20Status" t="my warranty|My Warranty"></a></li><li><a href="https://support.lenovo.com/repairstatus?linkTrack=Mast:SubNav:Support:Warranty%20and%20Repair:Repair%20and%20Service|Check%20Repair%20Status" t="my repairs|My Repairs"></a></li><li><a href="https://support.lenovo.com/partslookup?linkTrack=Mast:SubNav:Support:Parts%20and%20Accessories:Parts|Parts%20Lookup" t="my parts|My Parts"></a></li>
</ul>
<script>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</script>
<style>
    @media screen and (min-width: 991px) {
    #phonelist div.fluid-row.multi-row.region-listing:not(:last-child) {
    border-bottom: 1px solid #ccc;
    }
    }
</style>
        </div>
    </div>

      </div>
      <div class="wps-cart-box">
      </div>
    </div>
    <div id="solr-search-mobile" class="solr-dropdown-menu supportSearchBox mse-solr-search">
      <div></div>
    </div>
  </nav>
  <script type="text/javascript">
var ds_productinfo = window.ds_productinfo || {"BreadCrumbTitle":"LAPTOPS-AND-NETBOOKS::3-SERIES/IDEAPAD-GAMING-3-15IMH05","ProductName":"ideapad Gaming 3-15IMH05 Laptop","MachineType":"","Model":"","Serial":"","Imei":"","Brand":"IPG","ImageSrc":"https://download.lenovo.com/images/ProdImageLaptops/gaming3_15.png","Url":"laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05","UrlCS":"LAPTOPS-AND-NETBOOKS/3-SERIES/IDEAPAD-GAMING-3-15IMH05","OSs":[{"ID":"D762E7C5-45AB-4B40-90A0-1341190A57BB","Value":"Windows 10 (64-bit)"}],"UserId":"4ced614a-ee6b-4478-a46b-affa15ff1ecb","Description":"ideapad Gaming 3-15IMH05 Laptop","Body":"","MyProducts":[],"DefaultOs":"","ContactPhone":"877-453-6686 <br />Schedule a <a href=\"https://pcsupport.lenovo.com/contactus/callback_us\">Callback</a> for faster support","WindowsAutopilot":false,"Created":{"seconds":"1587949200","nanos":0},"IDs":["IDEAPAD-GAMING-3-15IMH05"],"Countries":[]};
var ds_defaultUserGuide = window.ds_defaultUserGuide || [{"Title":"User Guide - ideapad Gaming 3-15IMH05,  ideapad Gaming 3-15ARH05","File":"https://download.lenovo.com/consumer/mobiles_pub/ideapad_gaming_3_15imh_ug_en_202004.pdf"}];
</script>
  
  <nav class="navbar-mobile">
    <div class="container">
      


<div class="main-navbar moblieview">
    
        <div class="container">
            <div class="dropdown">
                <button class="btn btn-default dropdown-toggle" type="button" data-toggle="dropdown"
                    aria-haspopup="true" aria-expanded="true">
                    <span class="current-tab"></span>
                    <span class="icon-l-down"></span>
                </button>
                <ul class="dropdown-menu main-navigation" role="mobile-menu">
                    
                    
                    
                    
                    
                    
                    
                    <li class="navtiles  mse-task-for-psp-section-producthome">
                        <a class="vue-nav-menu" data-tab="psp-home"
                             data-href="/products/{productid}"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Product Home</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles active mse-task-for-psp-section-downloads">
                        <a class="vue-nav-menu" data-tab="psp-downloads"
                             data-href="/products/{productid}/downloads"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/downloads"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Drivers & Software</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  mse-task-for-psp-section-diagnostics">
                        <a class="vue-nav-menu" data-tab="psp-diagnostics"
                             data-href="/products/{productid}/diagnostics"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/diagnostics"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Diagnostics</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  mse-task-for-psp-section-documentation">
                        <a class="vue-nav-menu" data-tab="psp-documentation"
                             data-href="/products/{productid}/documentation"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/documentation"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Knowledge Base & Guides</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  mse-hover-menu mse-task-for-psp-section-warranties">
                        <a class="vue-nav-menu" data-tab="psp-warranty"
                             data-href="/products/{productid}/warranty"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/warranty"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Warranty & Services</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  mse-hover-menu mse-task-for-psp-section-repair">
                        <a class="vue-nav-menu" data-tab="psp-repair"
                             data-href="/products/{productid}/repair"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/repair"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Repair Status</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  mse-hover-menu mse-task-for-psp-section-parts">
                        <a class="vue-nav-menu" data-tab="psp-parts"
                             data-href="/products/{productid}/parts"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/parts"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Parts</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  mse-hover-menu mse-task-for-psp-section-accessory">
                        <a class="vue-nav-menu" data-tab="psp-accessory"
                             data-href="/products/{productid}/accessory"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/accessory"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Accessories</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  mse-task-for-psp-section-contactus">
                        <a class="vue-nav-menu" data-tab="psp-contactus"
                             data-href="/products/{productid}/contactus"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/contactus"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Contact Us</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  dow-va dow-nuance">
                        <a class="vue-nav-menu" data-tab="psp-home"
                             
                            >
                            <span class="icon"></span>
                            <span></span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  mse-task-for-psp-section-more">
                        <a class="vue-nav-menu" data-tab="psp-more"
                             data-href="/products/{productid}/more"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/more"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>More</span>
                        </a>
                    </li>
                    
                    
                </ul>
                
            </div>
        </div>
        
                </div>
                
    </div>
  </nav>
  
</header>
    <div class="container product-home">
        <div class="kindly-reminder">
            <div class="eos-reminder-content">
    <div class="eos-content-left icon-medal-yes"></div>
    <div class="eos-content-right">
        <p t="end of development support|End of Development Support" style="font-weight:bold;font-size: 18px;margin: 0;"></p>
            <p t="psp eods reminder description|This product is no longer being actively supported by development (End of Development Support) and no further updates will be provided. Any resources provided by Lenovo for this product are made available “AS IS” and without warranties of any kind, express or implied. In no case will Lenovo be liable for the failure of any provided resources to function as expected or intended and the loss of, or damage to, data."
                style="margin:5px 0;font-size: 16px;"></p>
    </div>
</div>    
<style>
.kindly-reminder{
    margin-top: 30px;
}
.kindly-reminder.mobileview{
    display:none;
}

.kindly-reminder .eos-reminder-content{
    display: none;        
    border: 1px solid #A51206;
}

.kindly-reminder .eos-reminder-content .eos-content-left{
    background:  #A51206;
    color: #fff;
    font-size: 30px;
    padding: 10px 20px;
    padding-top: 13px;    
}
.kindly-reminder .eos-reminder-content .eos-content-left{ background:#A51206; color:#fff; font-size:30px; width:108px; align-items:center; display:inline-flex; }

.kindly-reminder .eos-reminder-content .eos-content-right{
    padding: 10px 20px;
    padding-bottom: 0;

}
@media screen and (max-width :991px) {
.kindly-reminder{
    margin-top: 0;
    display:none;
}

.kindly-reminder.mobileview{
    display:block;
}

.kindly-reminder .eos-reminder-content{
    margin-top: 0;
    margin-bottom:0;
    border-left: 0;
    border-right: 0;
    background:  #1976a1;
}
.kindly-reminder .eos-reminder-content .eos-content-left{
    margin: auto 0;
}

.kindly-reminder .eos-reminder-content .eos-content-right{
    padding: 10px 20px;
    padding-bottom:10px;
    background:#fff;
    width: 100%;
}

}
</style>
<script>
    $(function(){
        if(window.config&&window.config.product&&window.config.product.EOS){
            $(".kindly-reminder .eos-reminder-content").css("display","flex");
        }
    });
</script><br/><div class="eods-reminder-content">
    <div class="eods-content-left icon-medal-yes"></div>
    <div class="eods-content-right">
        <div class="edos-yes">
            <p t="end of development support|End of Development Support" style="font-weight:bold;font-size: 18px;margin: 0;"></p>
            <p t="psp eods reminder description|This product is no longer being actively supported by development (End of Development Support) and no further updates will be provided. Any resources provided by Lenovo for this product are made available “AS IS” and without warranties of any kind, express or implied. In no case will Lenovo be liable for the failure of any provided resources to function as expected or intended and the loss of, or damage to, data."
                style="margin:5px 0;font-size: 16px;"></p>
        </div>
        <div class="edos-entersn">
            <p t="end of development support|End of Development Support" style="font-weight:bold;font-size: 18px;margin: 0;"></p>
            <p t="psp eods enter sn reminder description|Your product may no longer be actively supported by development (End of Development Support). Any resources provided by Lenovo for such products are made available “AS IS” and without warranties of any kind, express or implied. In no case will Lenovo be liable for the failure of any provided resources to function as expected or intended and the loss of, or damage to, data. To determine if your product is still actively supported by development, enter your serial number or product type below."
                style="margin:5px 0;font-size: 16px;"></p>
            <p class="edos-entersn-usertype">
                <span class="sn-title inputing" t="Product Info Enter Serial Number|Enter Serial Number"></span>: <input class="eods-sn-input-sec-nav" name="sn-input-sec-nav">
                <span style="margin:0 10px;">OR</span>
                <span class="icon icon-lsb" style="margin-right: 3px;"></span>
                <span class="prod-eods-detect" t="detect product|Detect Product"></span>
            </p>
        </div>
    </div>
</div>
<style>
    .kindly-reminder {
        margin-top: 30px;
    }

    .kindly-reminder.mobileview {
        display: none;
    }

    .kindly-reminder .eods-reminder-content {
        display: none;
        border: 1px solid #A51206;
    }

    .kindly-reminder .eods-reminder-content .eods-content-left {
        background: #A51206;
        color: #fff;
        font-size: 30px;
        align-items: center;
        display: inline-flex;
        padding: 10px 21px;
        min-height: 60px;
    }

    .kindly-reminder .eods-reminder-content .eods-content-right {
        padding: 10px 20px;
        padding-bottom: 0;

    }

    .kindly-reminder .eods-reminder-content .eods-content-right .edos-yes {
        display: none;

    }

    .kindly-reminder .eods-reminder-content .eods-content-right .edos-entersn {
        display: none;
    }
    .edos-entersn-usertype{
        font-size: 14px;
        display: flex;
        color: #1976a1;
        margin: 20px 0;
        font-weight: bold;
    }
    .eods-sn-input-sec-nav{
        margin-left:5px;
        margin-right:5px;
    }
    .prod-eods-detect{
        cursor: pointer;
    }
    @media screen and (max-width :991px) {
        .kindly-reminder {
            margin-top: 0;
            display: none;
        }

        .kindly-reminder.mobileview {
            display: block;
        }

        .kindly-reminder .eods-reminder-content {
            margin-top: 0;
            margin-bottom: 0;
            border-left: 0;
            border-right: 0;
            background: #a51206;
        }

        .kindly-reminder .eods-reminder-content .eods-content-left {
            margin: auto 0;
            width: 79px;
        }

        .kindly-reminder .eods-reminder-content .eods-content-right {
            padding: 10px 20px;
            padding-bottom: 10px;
            background: #fff;
            width: 100%;
        }
    }
   
</style>
<script>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</script><br/>
        </div>
        
        <section class="breadcrumb">
            <div>
    <a t="pc support|PC Support" href="/us/en"></a><span class="prod-catagory-name">&nbsp;&nbsp;&gt;&nbsp;&nbsp;laptops-and-netbooks
&nbsp;&nbsp;&gt;&nbsp;&nbsp;3-series
&nbsp;&nbsp;&gt;&nbsp;&nbsp;<a href="/us/en/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05">ideapad Gaming 3-15IMH05 Laptop</a></span>
</div>
        </section>
        
        <section class="main-frame">
            
            <div class="left-area">
                


<div class="prod-img-area"><img class="prod-img" src="https://download.lenovo.com/images/ProdImageLaptops/gaming3_15.png"
        onerror="this.src='/esv4/images/imageerror.jpg'">
    <div class="prod-img-qrcode"></div>
</div>
<div class="prod-status-area">
    <div class="prod-name">
        <h4>
            ideapad Gaming 3-15IMH05 Laptop
        </h4>
    </div>
    
     
    <div class="sn-input-area">
        <input class="sn-input-sec-nav typeahead" name="sn-input-sec-nav">
        <span class="sn-title inputing" t="Product Info Enter Serial Number|Enter Serial Number"></span>
        <span class="sn-title-icon inputing icon-l-right"></span>
        <a target="_blank" class="help-find-myproduct">
            <span class="icon input-info icon-lenovo-drivers-info-icon"></span>
            <div class="sninput-tip-popover">
                <div class="popover-content">
                    <span t="find product name|Help me find my product/serial number"></span>
                </div>
            </div>
        </a>
    </div>
    
    <div class="prod-switch-area">
        <div class="prod-detect"><span class="icon icon-lsb"></span><span t="detect product|Detect Product"></span>
        </div>
        <div class="prod-change"><span class="icon icon-refresh"></span><span
                t="Product Info Change Product|Change Product"></span></div>
    </div>
    
</div>

<div class="main-navbar deskview">
    
    <ul class="main-navigation">
        
                    
                    
                    
                    
                    
                    
                    <li class="navtiles  mse-task-for-psp-section-producthome">
                        <a class="vue-nav-menu" data-tab="psp-home"
                             data-href="/products/{productid}"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Product Home</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles active mse-task-for-psp-section-downloads">
                        <a class="vue-nav-menu" data-tab="psp-downloads"
                             data-href="/products/{productid}/downloads"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/downloads"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Drivers & Software</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  mse-task-for-psp-section-diagnostics">
                        <a class="vue-nav-menu" data-tab="psp-diagnostics"
                             data-href="/products/{productid}/diagnostics"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/diagnostics"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Diagnostics</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  mse-task-for-psp-section-documentation">
                        <a class="vue-nav-menu" data-tab="psp-documentation"
                             data-href="/products/{productid}/documentation"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/documentation"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Knowledge Base & Guides</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  mse-hover-menu mse-task-for-psp-section-warranties">
                        <a class="vue-nav-menu" data-tab="psp-warranty"
                             data-href="/products/{productid}/warranty"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/warranty"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Warranty & Services</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  mse-hover-menu mse-task-for-psp-section-repair">
                        <a class="vue-nav-menu" data-tab="psp-repair"
                             data-href="/products/{productid}/repair"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/repair"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Repair Status</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  mse-hover-menu mse-task-for-psp-section-parts">
                        <a class="vue-nav-menu" data-tab="psp-parts"
                             data-href="/products/{productid}/parts"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/parts"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Parts</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  mse-hover-menu mse-task-for-psp-section-accessory">
                        <a class="vue-nav-menu" data-tab="psp-accessory"
                             data-href="/products/{productid}/accessory"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/accessory"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Accessories</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  mse-task-for-psp-section-contactus">
                        <a class="vue-nav-menu" data-tab="psp-contactus"
                             data-href="/products/{productid}/contactus"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/contactus"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>Contact Us</span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  dow-va dow-nuance">
                        <a class="vue-nav-menu" data-tab="psp-home"
                             
                            >
                            <span class="icon"></span>
                            <span></span>
                        </a>
                    </li>
                    
                    
                    
                    
                    <li class="navtiles  mse-task-for-psp-section-more">
                        <a class="vue-nav-menu" data-tab="psp-more"
                             data-href="/products/{productid}/more"
                            
                            href="/products/laptops-and-netbooks/3-series/ideapad-gaming-3-15imh05/more"
                              
                            data-menu-action="CapsMenuCheck;PspMenuCheck;" 
                            >
                            <span class="icon"></span>
                            <span>More</span>
                        </a>
                    </li>
                    
                    
                </ul>
                
                </div>
                
            </div>
            
            <div class="right-area">
            </div>
        </section>
        <div class="kindly-reminder mobileview">
            <div class="eos-reminder-content">
    <div class="eos-content-left icon-medal-yes"></div>
    <div class="eos-content-right">
        <p t="end of development support|End of Development Support" style="font-weight:bold;font-size: 18px;margin: 0;"></p>
            <p t="psp eods reminder description|This product is no longer being actively supported by development (End of Development Support) and no further updates will be provided. Any resources provided by Lenovo for this product are made available “AS IS” and without warranties of any kind, express or implied. In no case will Lenovo be liable for the failure of any provided resources to function as expected or intended and the loss of, or damage to, data."
                style="margin:5px 0;font-size: 16px;"></p>
    </div>
</div>    
<style>
.kindly-reminder{
    margin-top: 30px;
}
.kindly-reminder.mobileview{
    display:none;
}

.kindly-reminder .eos-reminder-content{
    display: none;        
    border: 1px solid #A51206;
}

.kindly-reminder .eos-reminder-content .eos-content-left{
    background:  #A51206;
    color: #fff;
    font-size: 30px;
    padding: 10px 20px;
    padding-top: 13px;    
}
.kindly-reminder .eos-reminder-content .eos-content-left{ background:#A51206; color:#fff; font-size:30px; width:108px; align-items:center; display:inline-flex; }

.kindly-reminder .eos-reminder-content .eos-content-right{
    padding: 10px 20px;
    padding-bottom: 0;

}
@media screen and (max-width :991px) {
.kindly-reminder{
    margin-top: 0;
    display:none;
}

.kindly-reminder.mobileview{
    display:block;
}

.kindly-reminder .eos-reminder-content{
    margin-top: 0;
    margin-bottom:0;
    border-left: 0;
    border-right: 0;
    background:  #1976a1;
}
.kindly-reminder .eos-reminder-content .eos-content-left{
    margin: auto 0;
}

.kindly-reminder .eos-reminder-content .eos-content-right{
    padding: 10px 20px;
    padding-bottom:10px;
    background:#fff;
    width: 100%;
}

}
</style>
<script>
    $(function(){
        if(window.config&&window.config.product&&window.config.product.EOS){
            $(".kindly-reminder .eos-reminder-content").css("display","flex");
        }
    });
</script><br/><div class="eods-reminder-content">
    <div class="eods-content-left icon-medal-yes"></div>
    <div class="eods-content-right">
        <div class="edos-yes">
            <p t="end of development support|End of Development Support" style="font-weight:bold;font-size: 18px;margin: 0;"></p>
            <p t="psp eods reminder description|This product is no longer being actively supported by development (End of Development Support) and no further updates will be provided. Any resources provided by Lenovo for this product are made available “AS IS” and without warranties of any kind, express or implied. In no case will Lenovo be liable for the failure of any provided resources to function as expected or intended and the loss of, or damage to, data."
                style="margin:5px 0;font-size: 16px;"></p>
        </div>
        <div class="edos-entersn">
            <p t="end of development support|End of Development Support" style="font-weight:bold;font-size: 18px;margin: 0;"></p>
            <p t="psp eods enter sn reminder description|Your product may no longer be actively supported by development (End of Development Support). Any resources provided by Lenovo for such products are made available “AS IS” and without warranties of any kind, express or implied. In no case will Lenovo be liable for the failure of any provided resources to function as expected or intended and the loss of, or damage to, data. To determine if your product is still actively supported by development, enter your serial number or product type below."
                style="margin:5px 0;font-size: 16px;"></p>
            <p class="edos-entersn-usertype">
                <span class="sn-title inputing" t="Product Info Enter Serial Number|Enter Serial Number"></span>: <input class="eods-sn-input-sec-nav" name="sn-input-sec-nav">
                <span style="margin:0 10px;">OR</span>
                <span class="icon icon-lsb" style="margin-right: 3px;"></span>
                <span class="prod-eods-detect" t="detect product|Detect Product"></span>
            </p>
        </div>
    </div>
</div>
<style>
    .kindly-reminder {
        margin-top: 30px;
    }

    .kindly-reminder.mobileview {
        display: none;
    }

    .kindly-reminder .eods-reminder-content {
        display: none;
        border: 1px solid #A51206;
    }

    .kindly-reminder .eods-reminder-content .eods-content-left {
        background: #A51206;
        color: #fff;
        font-size: 30px;
        align-items: center;
        display: inline-flex;
        padding: 10px 21px;
        min-height: 60px;
    }

    .kindly-reminder .eods-reminder-content .eods-content-right {
        padding: 10px 20px;
        padding-bottom: 0;

    }

    .kindly-reminder .eods-reminder-content .eods-content-right .edos-yes {
        display: none;

    }

    .kindly-reminder .eods-reminder-content .eods-content-right .edos-entersn {
        display: none;
    }
    .edos-entersn-usertype{
        font-size: 14px;
        display: flex;
        color: #1976a1;
        margin: 20px 0;
        font-weight: bold;
    }
    .eods-sn-input-sec-nav{
        margin-left:5px;
        margin-right:5px;
    }
    .prod-eods-detect{
        cursor: pointer;
    }
    @media screen and (max-width :991px) {
        .kindly-reminder {
            margin-top: 0;
            display: none;
        }

        .kindly-reminder.mobileview {
            display: block;
        }

        .kindly-reminder .eods-reminder-content {
            margin-top: 0;
            margin-bottom: 0;
            border-left: 0;
            border-right: 0;
            background: #a51206;
        }

        .kindly-reminder .eods-reminder-content .eods-content-left {
            margin: auto 0;
            width: 79px;
        }

        .kindly-reminder .eods-reminder-content .eods-content-right {
            padding: 10px 20px;
            padding-bottom: 10px;
            background: #fff;
            width: 100%;
        }
    }
   
</style>
<script>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</script><br/>
        </div>
    </div>
    <footer>
            <section class="container">
                <div class="row">
                    <div class="col-md-3 col-md-push-9">
                        <h3 t="Stay in touch|Stay in touch"></h3>
<ul class="list-inline">
    <li>
    <a target="_blank" title="Facebook" class="icon-l-fb" href="//www.facebook.com/lenovo"></a>
    </li>
    <li>
    <a target="_blank" title="Twitter" class="icon-l-twi" href="//twitter.com/lenovo"></a>
    </li>
    <!--li>
        <a target="_blank" title="Google+" class="icon-l-gplus" href="//plus.google.com/115831017343671643958"></a>
    </li-->
    <li>
    <a target="_blank" title="YouTube" class="icon-l-ytb" href="//www.youtube.com/lenovovision"></a>
    </li>
    <li>
    <a target="_blank" title="Pinterest" class="icon-l-pin" href="//pinterest.com/lenovous/"></a>
    </li>
</ul>
<p class="clearfix">
<span class="icon-l-recycle"></span>
<a href="https://www.lenovo.com/us/en/about#social-responsibility" t="Commitment to environment|Our commitment to the environment"></a>
</p>
<p>
<a href="https://www3.lenovo.com/us/en/social_responsibility/sustainability_reports/" target="_blank" t="Sustainability report|See our Sustainability Report."></a>
</p>
<script type="text/javascript">
    if (window["ds_productinfo"] && window["ds_productinfo"]["Model"]) {
        var mtTemp = window["ds_productinfo"]["MachineType"];
        var tempMtRegex = new RegExp("^(" + mtTemp + "){2}");
        window["ds_productinfo"]["Model"] = window["ds_productinfo"]["Model"].replace(tempMtRegex, mtTemp);
    }
</script>
<script type="text/javascript">
        $(document).ready(function () {
            window.setTimeout(function () {
                $(".links-tiles.mse-psp-ispremier").off("click").on("click", function (e) {
                    $(this).addClass("clicked");
                });
var menuUpgrade = $(".mse-task-for-psp-section-warranties a[data-href='/warrantylookup/upgradewarranty']").eq(0);
            menuUpgrade.off("click").click(function () {
                if (window["ds_warranties"]) {
                    $(".warranty-upgrade:visible span.icon-shield-plus").click();
                }
                else {
                    l.LitePageLoader.loadCaps("PSPCaps");
                }
                return false;
            });
            }, 200);
            var _supportType = window["ds_warranties"] && window["ds_warranties"]["SpecialSupport"];
            switch (_supportType) {
                case "Premier":
                    var premierStr = '<a href="javascript:;"  onclick="javascript:l.Redirect.toProductSupportPage(config.product.ID, \'contactus\');">'
                        + '<span class="links-tiles-icon icon-premier"></span><span class="icon-color" t="premier">' + l.Translator.translate("premier") + '</span>'
                        + '</a>';
                    $(".links-tiles.mse-psp-ispremier").html(premierStr);
                    break;
                case "Premium":
                    var premiumStr = '<a href="javascript:;" onclick="javascript:window.location.href = l.UrlUtility.getFullPath(\'/premiumsupport\');">'
                        + '<span class="links-tiles-icon icon-premium"></span><span class="icon-color-premium" t="premium">' + l.Translator.translate("premium") + '</span>'
                        + '</a>';
                    $(".links-tiles.mse-psp-ispremier").html(premiumStr);
                    break;
                default:
                    break;
            }            
        });
    </script>
<script type="text/javascript">
    $(document).ready(function () {
        if (/products/i.test(window.location.href)) {
            window.setTimeout(function () {
                var currentRealm = l.Common.getCurrentRealm();
                var limitCountries = ["ag", "ar", "aw", "bb", "bm", "bo", "bq", "bs", "cl", "co",
                    "cr", "cw", "do", "ec", "gd", "gt", "gy", "hn", "jm", "ky", "mf", "ms", "mx",
                    "ni", "pa", "pe", "py", "sr", "sv", "tc", "tt", "uy", "ve"];
                var isShowPhoneList = currentRealm === l.RealmType.Pcg && limitCountries.indexOf(l.CultureUtility.getCurrentCountry().toLocaleLowerCase()) > -1;
                if (isShowPhoneList) {
                    var isAvailableUrl = l.UrlUtility.getFullServicesPath("/contactus/isAvailable");
                    $.get(isAvailableUrl, function (data) {
                        if (data && data.IsAvailable) {
                            var phonelistLinkHtml = '<div class="supportphonelist-wrapper" style="display: block !important;"><a class="supportphonelist-link" href="/supportphonelist" t= "support phone list|#Support Phone List">' + l.Translator.translate("support phone list|#Support Phone List") + '</a></div>';
                            if (window["ds_warranties"]) {
                                $(".mse-psp-info .details-warranty").append(phonelistLinkHtml);
                            } else {
                                $(".mse-psp-info .details-warranty").parent().append(phonelistLinkHtml);
                            }
                        }
                    });
                }
            }, 200);
        }
    });
</script>
<style>
    #rotating-hero-banner{display:none;}
</style>
<script>
    $(function () {
        var isQrhome = /\/(qrhome|premiumcareqrhome)/i.test(window.location.pathname);
        if (!isQrhome) {
            var machineinfoStr = l.Translator.translate("Product Info Machine Info|Machine Info");
            $(".mse-psp-machineinfo-mobile>.tiles-machineinfo >span:eq(1)").attr("t", "Product Info Machine Info|Machine Info").text(machineinfoStr);
        }
        if (/smart/i.test(l.RealmType[l.Common.getCurrentRealm()])) {
            if ($(".bannertop.mse-psp-info >div.container").length) {
                var productName = (window["config"] && window["config"]["product"] && window["config"]["product"]["Name"]) || "";
                if (/(Bulb|Plug|Display|Clock)/i.test(productName)) {
                    $(".icon-pen.noqr").removeClass("noqr");
                } else {
                    if (isQrhome) l.Redirect.toProductSupportPage(window["config"]["product"]["ID"]);
                    else $(".mse-psp-info .mse-psp-pc .qrcode-area,.mse-psp-info .mse-psp-mobile .mse-qrcode.icon-qrcode").hide();
                }
            }
        }
    });    
</script>
<script>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</script>
<style type="text/css">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</style>
<script>
    (function () {
        if (/(\/[a-z]{2}){2}\/search$/i.test(window.location.pathname)) {
            var searchValChangeCounter = 0;
            var searchValChangeTimer = window.setInterval(function () {
                var $inputSearch = $(".home_searchResult.search_row");
                if (!searchValChangeCounter && $inputSearch.is(":visible")) {
                    $inputSearch.hide();
                    searchValChangeCounter++;
                    window.clearInterval(searchValChangeTimer);
                }
            }, 0);
        }
    })();
	
	$(function () {
        if (!l.Common.isProductPage()) {
            var setLmdProductData = function () {
                if (window.config && window.config.product && window.config.product.ID) {
                    if (typeof window["lmd"] === "undefined") {
                        window["lmd"] = {};
                    }
                    var currentProdInfo = window.config.product;
                    var idLevels = currentProdInfo.ID.split("/");

                    window["lmd"].productselected = currentProdInfo.ID;
                    window["lmd"].productType = idLevels.length > 0 ? idLevels[0] : "";
                    window["lmd"].series = idLevels.length > 1 ? idLevels[1] : "";
                    window["lmd"].subseries = idLevels.length > 2 ? idLevels[2] : "";
                    window["lmd"].machinetype = idLevels.length > 3 ? idLevels[3] : "";
                    window["lmd"].serialnumber = idLevels.length > 5 ? idLevels[5] : "";
                }
            }

            var setLmdWarrantystatus = function (warrantystatus) {
                if (typeof window["lmd"] === "undefined") {
                    window["lmd"] = {};
                }
                window["lmd"].warrantystatus = warrantystatus;
            }

            function trackProductWarrantyAndUserType() {
                var url = "/api/mse/warrantystatussepcialsupport";
                var config = window.config;
                if (config && config.product && config.product.ID) {
                    setLmdProductData();
                    if (config.product.Serial) {
                        $.get(url, {
                            productId: config.product.ID,
                            realm: l.RealmType[l.Common.getCurrentRealm()].toLowerCase(),
                            country: l.CultureUtility.getCurrentCountry(),
                            language: l.CultureUtility.getCurrentLanguage()
                        }).then(function (result) {
                            setLmdWarrantystatus(result.remainingDay ? "In Warranty" :
                                "Out Of Warranty");
                            if (result.specialSupport)
                                l.DTM.Lmd.setLmdSupportUserType(result.specialSupport);
                        });
                    }
                }
            }
            trackProductWarrantyAndUserType();
        }
    });

	if(/(qrhome|premiumcareqrhome)/i.test(window.location.pathname)){
		$(".mse-qrhome-promotion").hide();
		var promotionSt=new Date();console.log("promotionSt: "+promotionSt);
		var detectPromotionTimer=window.setInterval(function(){
			var nowDt=new Date();console.log("nowDt: "+nowDt);
			if(nowDt-promotionSt>3*1000){		
				window.clearInterval(detectPromotionTimer);console.log("clearInterval: "+nowDt);
			}else{
				if($(".mse-qrhome-promotion .promotion-content").text().trim()){
					window.clearInterval(detectPromotionTimer);console.log("clearInterval: "+nowDt);
					$(".mse-qrhome-promotion").show();
				}
				else{
					$(".mse-qrhome-promotion").hide();
				}
			}
		},200);
	}
</script>
<div id="ipdetect_differentCountryModal" class="modal fade in">
<div class="modal-dialog caps-dialog">
<div class="modal-content modal-content-warranty">
<div class="modal-header pspinfo-modal-header">
</div>
<div class="modal-body main-body fade in">
<div class="modal-paragraph">
</div>
<button type="button" t="yes|YES" class="button blue-solid modal-button-top40 btn_yes"></button>
<button type="button" t="no|NO" class="button blue-solid modal-button-top40 btn_no"></button>
</div>
</div>
</div>
</div>
<style>
    #ipdetect_differentCountryModal{
    z-index: 2060;
    }
    #ipdetect_differentCountryModal .modal-content-warranty {
    width: 650px;
    position: fixed;
    top: 100px;
    left: 50%;
    margin-left: -325px;
    font-size: 18px;
    padding-bottom: 10px;
    }
    #ipdetect_differentCountryModal .modal-content-warranty .pspinfo-modal-header {
    text-align: center;
    padding: 4px;
    border-bottom: 0;
    }
    #ipdetect_differentCountryModal .modal-content-warranty .pspinfo-modal-header h4 {
    font-size: 22px;
    }
    #ipdetect_differentCountryModal .modal-content-warranty .pspinfo-modal-header .icon-no {
    position: absolute;
    right: 10px;
    top: 8px;
    display: block;
    font-size: 22px;
    cursor: pointer;
    }
    #ipdetect_differentCountryModal .modal-content-warranty .modal-body {
    padding-top: 10px;
    padding-bottom: 10px;
    word-break: break-word;
    text-align: center;
    }
    #ipdetect_differentCountryModal .modal-content-warranty .modal-body .modal-paragraph {
    text-align: left;
    font-size: 14px;
    }
    #ipdetect_differentCountryModal .modal-content-warranty .modal-body .button {
    text-align: center;
    margin: 5px;
    margin-top: 40px;
    }
    @media only screen and (min-width: 1px) and (max-width: 991px) {
    #ipdetect_differentCountryModal .modal-content-warranty {
    width: 100%;
    font-size: 18px;
    top: 0;
    left: 0;
    margin: 0;
    }
    #ipdetect_differentCountryModal .modal-content-warranty .pspinfo-modal-header {
    text-align: center;
    padding: 4px;
    border-bottom: 0;
    }
    #ipdetect_differentCountryModal .modal-content-warranty .pspinfo-modal-header h4 {
    font-size: 22px;
    color: #fff;
    }
    #ipdetect_differentCountryModal .modal-content-warranty .pspinfo-modal-header .icon-no {
    position: absolute;
    right: 10px;
    top: 13px;
    display: block;
    font-size: 22px;
    cursor: pointer;
    color: #fff;
    }
    #ipdetect_differentCountryModal .modal-content-warranty .modal-body {
    padding-top: 10px;
    padding-bottom: 10px;
    word-break: break-word;
    width: 100%;
    text-align: center;
    }
    #ipdetect_differentCountryModal .modal-content-warranty .modal-body .modal-paragraph {
    text-align: left;
    font-size: 14px;
    }
    }
</style>
<script>
    $(function () {
        var enableIpDetectionPage = function () {
            return /^(?:\/[a-z]{2}){2}\/(?:serviceprovider|emailwithservice|livechat|contactus\/callback)/i.test(window
                .location.pathname);
        }
        var getCountryFullName = function (countryCode) {
            var fullName = $(".country-list:first >ul>li>a[data-code=" + countryCode + "]").text().trim() ||
                l.Translator.translate(countryCode + "|" + countryCode.toUpperCase());
            return fullName;
        }
        var existInCountryList = function (countryCode) {
            var exist = countryCode !== "cn" && $(".country-list:first >ul>li>a[data-code=" + countryCode + "]").text().trim();
            return !!exist;
        }
        var getIpChangeAction = function () {
            return Cookies.get("ipdetectEnableTip");
        }
        var changeToIPUrl = function () {
            if (/^(\/[a-z]{2}){2}/.test(window.location.pathname)) {
                var redirectUrl = window.location.pathname.replace(/^\/[a-z]{2}\//i, "/" +
                    MSELocaltionCountryByIP + "/");
                window.location.href = redirectUrl;
            }
        }
        var cookiesOpt = {path: '/', expires: 365 * 3};
        if (existInCountryList(window["MSELocaltionCountryByIP"])) {
            if (enableIpDetectionPage() && window["MSELocaltionCountryByIP"] && window["MSELocaltionCountryByIP"] !== l.CultureUtility.getCurrentCountry()) {
                var countryByIp = getCountryFullName(window["MSELocaltionCountryByIP"]);
                var currentCountry = getCountryFullName(l.CultureUtility.getCurrentCountry());
                var contentVal = l.Translator.translate("ip detect different country tip|Based on your IP, we detect you are physically located at {0}, however, the website that you are viewing is {1} site, do you want to switch to {0} website now?");
                contentVal = contentVal.replace(/\{0\}/g, countryByIp).replace(/\{1\}/g, currentCountry);
                $("#ipdetect_differentCountryModal .modal-paragraph").text(contentVal);
                var action = getIpChangeAction();
                if (action === undefined) {
                    $("#ipdetect_differentCountryModal").css("display", "block");
                } else if (action === "1") {
                    changeToIPUrl();
                }
            }
            $("#ipdetect_differentCountryModal .btn_yes").click(function () {
                Cookies.set("ipdetectEnableTip", 1, cookiesOpt);
                changeToIPUrl();
                return false;
            });
            $("#ipdetect_differentCountryModal .btn_no").click(function () {
                $("#ipdetect_differentCountryModal").css("display", "none");
                Cookies.set("ipdetectEnableTip", 2, cookiesOpt);
                return false;
            });
        }
    });
</script>
<script>
$(".windows-help").addClass("with-cl");
    $(function () {
        $.each($(".with-cl"), function (i, l) {
            var _this = $(this),
                href = _this.attr("href");
            _this.attr("href", window.l.UrlUtility.getFullPath(href));
        });
    });

$(function () {
        if (l.Common.isProductPage() && l.Common.getCurrentRealm() != l.RealmType.Dcg) {
            if(l.Common.getCurrentRealm() == l.RealmType.Smart){
                $(".container .main-frame").addClass("fixsmartvideo");
            }

            window["newVideoAllUrlFlag"] = 0;
            var changeNVAllTimer = window.setInterval(function () {
                if (window["newVideoAllUrlFlag"] <= 20) {
                    if ($(".info-left-tiles.top-videos .php-links.viewAll").length) {
                        if ($(".info-left-tiles.top-videos .videos-list-empty").is(":visible")) {
                            $(".info-left-tiles.top-videos .php-links.viewAll").hide();  
                        } else {
                            $(".info-left-tiles.top-videos .php-links.viewAll").attr("href", "/".concat(
                                    l.CultureUtility.getCurrentCountry(), "/").concat(l.CultureUtility.getCurrentLanguage(), "/")
                                     + "products/".concat(l.Common.getProductId(),
                                    "/documentation/doc_video"));
                        }
                        window.clearInterval(window["changeNVAllTimer"]);
                        return;
                    }
                    window["newVideoAllUrlFlag"]++;
                }
                else window.clearInterval(window["changeNVAllTimer"]);
            }, 400);
            window["redrawTilesFlag"] = 0;
            var redrawTilesTimer = window.setInterval(function () {
                if (!window["redrawTilesFlag"] <= 20) {
                    if ($("div.top-downloads>ul>li").length) {
                        $(".container .main-frame").removeClass("fixsmartvideo");
                        window.clearInterval(window["redrawTilesTimer"]);
                        return;
                    }
                    window["redrawTilesFlag"]++;
                } else window.clearInterval(window["changeNVAllTimer"]);
            }, 400);
        }
    });
</script>
<script>
  $(function(){
    ;(function () {
      if (typeof window.CustomEvent === "function") return false; // If not IE
      function CustomEvent(event, params) {
        params = params || {
          bubbles: false,
          cancelable: false,
          detail: null
        };
        var evt = document.createEvent("CustomEvent");
        evt.initCustomEvent(event, params.bubbles, params.cancelable, params.detail);
        return evt;
      }
      window.CustomEvent = CustomEvent;
    })();
    var hideFeedback = function () {
      var hideFlag = /\/(?:videos|solutions|forumkb|product_security|troubleshoot|parts|accessories|manuals|documents|playlist|nvideo|ytvideo)(?:\/.+|$)/i.test(window.location.href);      
      console.log("hideFeedback",hideFlag);
      if(hideFlag) $("#confirmit-feedback").hide();
      else $("#confirmit-feedback").show();
    }
    window.addEventListener('locationchange', function (e) {
      hideFeedback();
    });
    hideFeedback();
    history.pushState = (function (f) {
      return function pushState() {
        var ret = f.apply(this, arguments);
        window.dispatchEvent(new CustomEvent('pushstate'));
        window.dispatchEvent(new CustomEvent('locationchange'));
        return ret;
      }
    })(history.pushState);
    history.replaceState = (function (f) {
      return function replaceState() {
        var ret = f.apply(this, arguments);
        window.dispatchEvent(new CustomEvent('replacestate'));
        window.dispatchEvent(new CustomEvent('locationchange'));
        return ret;
      }
    })(history.replaceState);
  
    window.addEventListener('popstate', function () {
      window.dispatchEvent(new CustomEvent('locationchange'));
    });
  });     
</script>
<script type="text/javascript">
    $(function () {
        if (Cookies && Cookies.get("ConfirmIT") == 'off') {
        $(document).on("DOMNodeInserted", function (e) {
            if ($(e.target).find(".cf-invite .cf-invite__close").length > 0) { $(".cf-invite__close").click();}
        });
        }
    });
</script>
<script type="text/javascript">       
    $(function () {
      window.LSBV4&&window.LSBV4.Utility&&(window.LSBV4.Utility.ENABLE_LOG=false);
    });
</script>
<style type="text/css">
    .container .main-frame.fixsmartvideo .right-area .main-content .product-home .other-info {
    display: block;
    width: 50%;
    float: left;
    }
    .container .main-frame.fixsmartvideo .right-area .main-content .product-home .other-info>div:nth-of-type(odd) {
    width: 98%;
    min-height: 350px;
    margin: 0;
    }
    .container .main-frame.fixsmartvideo .right-area .main-content .product-home .other-info>div.top-articles {
    margin-right: 2%;
    }
    .container .main-frame.fixsmartvideo .right-area .main-content .product-home .other-info>div.top-videos {
    margin-left: 2%;
    }
    @media screen and (max-width: 1200px) {
    .container .main-frame.fixsmartvideo .right-area .main-content .product-home .other-info {
    display: block;
    width: 100%;
    float: none;
    }
    .container .main-frame.fixsmartvideo .right-area .main-content .product-home .other-info>div:nth-of-type(odd) {
    min-height: 0;
    }
    .container .main-frame.fixsmartvideo .right-area .main-content .product-home .other-info>div.top-articles {
    margin-right: 0;
    }
    .container .main-frame.fixsmartvideo .right-area .main-content .product-home .other-info>div.top-videos {
    margin-left: 0;
    }
    }
</style>
                    </div>
                    <div class="col-md-9 col-md-pull-3">
                        <div class="row main-navigation">
        
        <div class="col-md-3">
            <div class="footer-toggle">
                <h3>About Lenovo</h3>
                <span>+</span>
            </div>
            <p class="moto-collapse">
                <Strong>About Lenovo</Strong>
                <span class="glyphicon glyphicon-chevron-down"></span>
            </p>
            <ul class="list-unstyled">
                
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/lenovo/?linkTrack=footer:About Lenovo_Our Company" 
                              target="_blank"  >
                            Our Company
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://news.lenovo.com/?linkTrack=footer:About Lenovo_News" 
                              target="_blank"  >
                            News
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://static.lenovo.com/ww/lenovo/investor_relations.html?linkTrack=footer:About Lenovo_Investor Relations" 
                              target="_blank"  >
                            Investor Relations
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/social_responsibility/sustainability_reports/?linkTrack=footer:About Lenovo_Social Responsibility" 
                              target="_blank"  >
                            Sustainability
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/lenovo/compliance?linkTrack=footer:About%20Lenovo_Product%20Compliance" 
                              target="_blank"  >
                            Product Compliance
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/product-security/landing.shtml" 
                              target="_blank"  >
                            Product Security
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/legal/?linkTrack=footer:About Lenovo_Legal Information" 
                              target="_blank"  >
                            Legal Information
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovocareers.com" 
                              target="_blank"  >
                            Jobs at Lenovo
                        </a>
                        
                    </li>
                
            </ul>
        </div>
        
        <div class="col-md-3">
            <div class="footer-toggle">
                <h3>Shop</h3>
                <span>+</span>
            </div>
            <p class="moto-collapse">
                <Strong>Shop</Strong>
                <span class="glyphicon glyphicon-chevron-down"></span>
            </p>
            <ul class="list-unstyled">
                
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/laptops/c/LAPTOPS?linkTrack=footer:Shop_Laptops%20And%20Ultrabooks" 
                              target="_blank"  >
                            Laptops & Ultrabooks
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/tablets/c/TABLETS?linkTrack=footer:Shop_Tablets" 
                              target="_blank"  >
                            Tablets
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/?linkTrack=footer:Shop_Desktops" 
                              target="_blank"  >
                            Desktops & All-in-Ones
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/thinkworkstations" 
                              target="_blank"  >
                            Workstations
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/accessories-and-monitors/c/ACCESSORY?IPromoID=LEN130115&amp;linkTrack=footer:Shop_Accessories%20And%20Softwares" 
                              target="_blank"  >
                            Accessories & Software
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/data-center/servers/c/servers?menu-id=explore_servers" 
                              target="_blank"  >
                            Servers
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/data-center/storage/c/storage?menu-id=explore_storage" 
                              target="_blank"  >
                            Storage
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/data-center/networking/c/networking?menu-id=explore_networking" 
                              target="_blank"  >
                            Networking
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/deals/laptops?menu-id=Deals" 
                              target="_blank"  >
                            Laptop Deals
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://outlet.lenovo.com?linkTrack=footer:Shop_Outlet" 
                              target="_blank"  >
                            Outlet
                        </a>
                        
                    </li>
                
            </ul>
        </div>
        
        <div class="col-md-3">
            <div class="footer-toggle">
                <h3>Support</h3>
                <span>+</span>
            </div>
            <p class="moto-collapse">
                <Strong>Support</Strong>
                <span class="glyphicon glyphicon-chevron-down"></span>
            </p>
            <ul class="list-unstyled">
                
                
                    <li>
                        
                        <a class=""  data-href="/products/{productid}/downloads?linkTrack=footer:Support_Downloads" 
                             data-menu-action="CapsMenuCheck;PspMenuCheck;"
                              >
                            Drivers & Software
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="/products/{productid}/documentation?linkTrack=footer:Support_Manuals" 
                             data-menu-action="CapsMenuCheck;PspMenuCheck;"
                              >
                            Knowledge Base & Guides
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="/products/{productid}/documentation/doc_userguide?linkTrack=footer:Support_Solutions" 
                             data-menu-action="CapsMenuCheck;PspMenuCheck;UrlIncludeSubTab;"
                              >
                            How-tos & Solutions
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://download.lenovo.com/eol/index.html" 
                              target="_blank"  >
                            End of Service Information
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="/warrantylookup?linkTrack=footer:Support_Warranty Lookup" 
                              >
                            Warranty Lookup
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="/partslookup?linkTrack=footer:Support_Parts Lookup" 
                              >
                            Parts Lookup
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="/contactus?linkTrack=footer:Support_Contact%20Us" 
                              >
                            Contact Us
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="/repairstatus?linkTrack=footer:Support_Repair Status" 
                              >
                            Repair Status Check
                        </a>
                        
                    </li>
                
            </ul>
        </div>
        
        <div class="col-md-3">
            <div class="footer-toggle">
                <h3>Resources</h3>
                <span>+</span>
            </div>
            <p class="moto-collapse">
                <Strong>Resources</Strong>
                <span class="glyphicon glyphicon-chevron-down"></span>
            </p>
            <ul class="list-unstyled">
                
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/landingpage/reseller-locator/?linkTrack=footer:Resources_Where To Buy" 
                              target="_blank"  >
                            Where to Buy
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/shopping-faq/?linkTrack=footer:Resources_Shopping Help" 
                              target="_blank"  >
                            Shopping Help
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://ovp.lenovo.com/lenovo-ovp/public/showDetail!publicStatusIndex.action?linkTrack=footer:Resources_Order Status" 
                              target="_blank"  >
                            Sales Order Status
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://psref.lenovo.com/" 
                              target="_blank"  >
                            Product Specifications (PSREF)
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://blog.lenovo.com?linkTrack=footer:Resources_Blogs" 
                              target="_blank"  >
                            Blogs
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://forums.lenovo.com?linkTrack=footer:Resources_Forums" 
                              target="_blank"  >
                            Forums
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://support.lenovo.com/productregistration" 
                              >
                            Registration
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/lenovo/accessibility/?linkTrack=footer:Resources_Product Accessibility" 
                              target="_blank"  >
                            Product Accessibility
                        </a>
                        
                    </li>
                
                    <li>
                        
                        <a class=""  data-href="https://www.lenovo.com/us/en/social_responsibility/environment/?linkTrack=footer:Resources_Environmental Information" 
                              target="_blank"  >
                            Environmental Information
                        </a>
                        
                    </li>
                
            </ul>
        </div>
        
    </div>
                    </div>
                </div>
                <div class="row">
<label>&copy;</label>
<label t="footer current year|2018"></label>
<label>Lenovo</label>.
<label t="All rights reserved|All rights reserved"></label>
<br />
<a href="//www.lenovo.com/us/en/legal/" t="Terms of use|Terms of Use" target="_blank"></a> |
<a href="//www.lenovo.com/us/en/privacy/" t="Privacy policy|Privacy Policy" target="_blank"></a> |
<a href="/sitemap" t="Site map|Site Map"></a> |
<a href="/solutions/browsercompatibility" t="Browser compatibility|Browser Compatibility"></a>
</div>
            </section>
    </footer>
    <script type="text/javascript" src="/esv4/psp-layout-light/app-23b3d6e0.min.js" ></script>
    <script type="text/javascript" src="/esv4/psp-downloads/app-122c5a91.min.js" ></script>
    <script type="text/javascript" src="/esv4/newsearchbox/app-ef30ef63.min.js" ></script>
    
    <link rel="stylesheet" href="/esv4/shoppingcart/app-9cb39cae.min.css" >
    <script type="text/javascript" src="/esv4/shoppingcart/app-6800b8ae.min.js" ></script>
    <section id="wps-shop-top-section" class="hide">
        <a href="javascript:void(0);" class="wps-cart">
            <span class="icon-cart"><i id="CartItemsCount" style="display: none;"></i></span>
            <label t="cart"></label>
            <span class="lenovo-box-arrow-down"></span>
        </a>
        <div class="cart-list" style="display: none;">
            <h4>
                <em></em>
                <span id="toptitle"></span>
            </h4>
            <div class="dialog-text" id="wps-top-cart">
    
            </div>
            <form method="POST" id="checkoutForm">
                <input type='hidden' name='userid' id="cartUserid"/>
                <input type='hidden' name='guid' id="cartGuid"/>
                <input type='hidden' name='token' id="token"/>
                <input type='hidden' name='userId' id="userId" />
                <input type='hidden' name='anonymous' id="anonymous" />
                <input type='hidden' name='errorUrl' id="errorUrl" />
               <input type="hidden" name="partsalesTargetUrl" id="partsalesTargetUrl" />
            </form>
        </div>
    </section>
    
    <div id="Cart_Login_Box" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="mySecondModalLabel" aria-hidden="true" style="display: none;">
        <div class="modal-dialog caps-dialog" role="document">
            <div class="cart-popup cart-popup3">
                <h4>
                    <span t="sign in title"></span>
                    <span class="close" onclick="$('#Cart_Login_Box').modal('hide')">×</span>
                </h4>
                <div class="dialog-text">
                    <div class="pro-detail pro-detail1 clearfix">
                        <div class="table">
                            
                            <p class="no-border" style="color:#FF6A00;">You must sign-in with your Lenovo ID to access your Shopping Cart, directly. Otherwise, select an item to start building your Cart.</p>
<p class="no-border">
<strong>Benefits of having a Lenovo ID</strong>
</p>
<p class="no-border">Critical product support, upgrades, and alerts on topics such as safety issues or product recalls.</p>
<p class="no-border">Quick, secure access to your purchase history for warranty validation or insurance claims.</p>
<p class="no-border">New product announcement updates and exclusive online offers</p>
                        </div>
                        <div class="items-total">
                            <button onclick="location.href = l.AccountAuthentication.getPassportLenovoUrl('NewLenovoLoginUrl')"  class="btn-blue" t="sign in button"></button>
                            <button onclick="location.href = l.AccountAuthentication.getPassportLenovoUrl('NewLenovoSignupUrl')" class="btn-white" t="create lenovoid button"></button>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    
    <div id="Cart_Error_Box" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myThreeModalLabel" aria-hidden="true" style="display: none;">
      <div class="modal-dialog caps-dialog" role="document">
        <div class="cart-popup cart-popup3">
          <h4>
            <span class="noticeTitle"></span>
            <span class="close" onclick="$('#Cart_Error_Box').modal('hide')">×</span>
          </h4>
          <div class="dialog-text">
            <div class="pro-detail pro-detail1 clearfix">
              <div class="table noticeTable">
                <span class="noticeContent"></span>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    
    <div class="cart-mask-bg" style="z-index:1000">
      <div class="cart-loading-img">
      </div>
    </div>


    <script type="text/javascript">
var ShopConfig = window.ShopConfig || {"EnableCoupon":true,"UsingUnifiedCart":true,"Warranty":{"IsSupported":true},"Accessory":{"IsSupported":true},"Parts":{"IsSupported":true},"TaxDisplay":{"Include":true,"TaxName":"","Show":false},"IsUpgradeWarranty":true,"UpgradeWarrantyCountries":"ca|us|my|sg|au|nz|th|gb|de|ie|at|tw|nl|se|dk|fi|hk|in|es|pt|it|fr|ch|be|no|kr|mx|cl|pe|co|jp|ar","SmartPerformanceCountries":"ca|us|gb|ie","SPContactCenterCountries":"false","WarrantyUpgradeHotKeyURL":"https://support.lenovo.com/{0}/{1}/partnerlocator?PurposeType=Reseller&cid=ww:other:u1i9n2"};
</script>

    <div>
    <div id="ContactusContent"></div>
</div>
<script type="text/javascript" src="/esv4/plugins/contactus/livefloatchat/LiveFloatChat.js?v=202010271722" async></script>
    <script type="text/javascript">
    if (typeof _satellite != 'undefined')
        _satellite.pageBottom();
</script>

<div id="confirmit-feedback" onclick="ConfirmitLenovoWaypoint('p3094258117',true,false,false);">
    <span class='icon-smile'></span><span t="feedback|Feedback"></span>
</div>  
<script type="text/javascript">
(function() {
  var qtm = document.createElement('script'); qtm.type = 'text/javascript'; qtm.async = 1;
  qtm.src = 'https://cdn.quantummetric.com/qscripts/quantum-lenovosupport.js';
  var d = document.getElementsByTagName('script')[0];
  !window.QuantumMetricAPI && d.parentNode.insertBefore(qtm, d);
})();
</script>

    
    
</body>

</html>
